summaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index b0e0d04..b90ab6a 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -29,7 +29,6 @@ add_definitions("-fvisibility=hidden")
29install(EXPORT SinkTargets DESTINATION "${CMAKECONFIG_INSTALL_DIR}" FILE SinkTargets.cmake) 29install(EXPORT SinkTargets DESTINATION "${CMAKECONFIG_INSTALL_DIR}" FILE SinkTargets.cmake)
30 30
31set(storage_SRCS storage_lmdb.cpp) 31set(storage_SRCS storage_lmdb.cpp)
32set(storage_LIBS lmdb)
33 32
34set(command_SRCS 33set(command_SRCS
35 store.cpp 34 store.cpp
@@ -123,7 +122,7 @@ PUBLIC
123 KAsync 122 KAsync
124 Qt5::Network 123 Qt5::Network
125PRIVATE 124PRIVATE
126 ${storage_LIBS} 125 ${LMDB_LIBRARIES}
127 Qt5::Gui 126 Qt5::Gui
128 KF5::Mime 127 KF5::Mime
129 KF5::Contacts 128 KF5::Contacts