summaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Mollekopf <mollekopf@kolabsystems.com>2017-10-20 12:14:14 +0200
committerChristian Mollekopf <mollekopf@kolabsystems.com>2017-10-20 12:14:14 +0200
commit8da2b5bb3ae33e2e24f4048aec09c7ce9dbc6862 (patch)
tree8d75642c0a497b4b3a9653b0e8df47011e7098a6 /common/CMakeLists.txt
parentb12fb50d82d00685777771ace05feb8f0c65db93 (diff)
downloadsink-8da2b5bb3ae33e2e24f4048aec09c7ce9dbc6862.tar.gz
sink-8da2b5bb3ae33e2e24f4048aec09c7ce9dbc6862.zip
Use LMDB_LIBRARIES
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index b0e0d04..b90ab6a 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -29,7 +29,6 @@ add_definitions("-fvisibility=hidden")
29install(EXPORT SinkTargets DESTINATION "${CMAKECONFIG_INSTALL_DIR}" FILE SinkTargets.cmake) 29install(EXPORT SinkTargets DESTINATION "${CMAKECONFIG_INSTALL_DIR}" FILE SinkTargets.cmake)
30 30
31set(storage_SRCS storage_lmdb.cpp) 31set(storage_SRCS storage_lmdb.cpp)
32set(storage_LIBS lmdb)
33 32
34set(command_SRCS 33set(command_SRCS
35 store.cpp 34 store.cpp
@@ -123,7 +122,7 @@ PUBLIC
123 KAsync 122 KAsync
124 Qt5::Network 123 Qt5::Network
125PRIVATE 124PRIVATE
126 ${storage_LIBS} 125 ${LMDB_LIBRARIES}
127 Qt5::Gui 126 Qt5::Gui
128 KF5::Mime 127 KF5::Mime
129 KF5::Contacts 128 KF5::Contacts