summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..7a9cbb3
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,21 @@
1[package]
2name = "set_eq"
3version = "0.1.0"
4authors = ["Minijackson <minijackson@riseup.net>"]
5
6[build-dependencies]
7lalrpop = "0.15.2"
8
9[dependencies]
10dbus = "0.6.2"
11
12clap = { git = "https://github.com/kbknapp/clap-rs", branch = "v3-master" }
13clap-verbosity-flag = "0.2"
14clap-log-flag = "0.1"
15structopt = "0.2"
16
17log = "0.4.4"
18failure = "0.1.2"
19
20lalrpop-util = "0.15.2"
21regex = "1.0.4"