summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 54e8670..9572fa9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,12 +16,15 @@ num_cpus = "1"
16pandoc_types = "0.2" 16pandoc_types = "0.2"
17percent-encoding = "2" 17percent-encoding = "2"
18pretty_env_logger = "0.3" 18pretty_env_logger = "0.3"
19rayon = "1"
19serde = "1" 20serde = "1"
20serde_derive = "1" 21serde_derive = "1"
21serde_json = "1" 22serde_json = "1"
22shell-words = "0.1" 23shell-words = "0.1"
23structopt = "0.3" 24structopt = "0.3"
25# TODO: remove tempfile
26# currently used to temporary store CSS, but CSS should be in output dir
27tempfile = "3"
24thiserror = "1" 28thiserror = "1"
25threadpool = "1"
26toml = "0.5" 29toml = "0.5"
27xml-rs = "0.8" 30xml-rs = "0.8"