summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..17f23da
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,24 @@
1[package]
2name = "poseidoc"
3version = "0.1.0"
4authors = ["Minijackson <minijackson@riseup.net>"]
5edition = "2018"
6
7# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
8
9[dependencies]
10anyhow = "1"
11clang = "0.23"
12codemap = "0.1"
13codemap-diagnostic = "0.1"
14log = "0.4"
15num_cpus = "1"
16pandoc_types = "0.2"
17percent-encoding = "2"
18pretty_env_logger = "0.3"
19serde_json = "1"
20shell-words = "0.1"
21structopt = "0.3"
22thiserror = "1"
23threadpool = "1"
24xml-rs = "0.8"