diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 22 |
1 files changed, 22 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml new file mode 100644 index 0000000..365b07b --- /dev/null +++ b/Cargo.toml | |||
@@ -0,0 +1,22 @@ | |||
1 | [package] | ||
2 | name = "pandoc-docbook" | ||
3 | version = "0.1.0" | ||
4 | edition = "2021" | ||
5 | repository = "https://github.com/minijackson/pandoc-docbook" | ||
6 | |||
7 | # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html | ||
8 | |||
9 | [dependencies] | ||
10 | clap = "3.0.0-beta.5" | ||
11 | color-eyre = "0.5" | ||
12 | config = { version = "0.11", features = [ "toml" ] } | ||
13 | env_logger = "0.9" | ||
14 | eyre = "0.6" | ||
15 | lazy_static = "1" | ||
16 | log = "0.4" | ||
17 | pandoc = "0.8" | ||
18 | #pandoc_ast = "0.8" | ||
19 | # Needed: https://github.com/oli-obk/pandoc-ast/pull/12 | ||
20 | # TODO: change this when new version is released | ||
21 | pandoc_ast = { git = "https://github.com/oli-obk/pandoc-ast", rev = "d73a7d0a065f568d60bcee6cff2340f75065273e" } | ||
22 | serde = { version = "1", features = [ "derive" ] } | ||