summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..365b07b
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,22 @@
1[package]
2name = "pandoc-docbook"
3version = "0.1.0"
4edition = "2021"
5repository = "https://github.com/minijackson/pandoc-docbook"
6
7# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
8
9[dependencies]
10clap = "3.0.0-beta.5"
11color-eyre = "0.5"
12config = { version = "0.11", features = [ "toml" ] }
13env_logger = "0.9"
14eyre = "0.6"
15lazy_static = "1"
16log = "0.4"
17pandoc = "0.8"
18#pandoc_ast = "0.8"
19# Needed: https://github.com/oli-obk/pandoc-ast/pull/12
20# TODO: change this when new version is released
21pandoc_ast = { git = "https://github.com/oli-obk/pandoc-ast", rev = "d73a7d0a065f568d60bcee6cff2340f75065273e" }
22serde = { version = "1", features = [ "derive" ] }