summaryrefslogtreecommitdiffstats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix16
1 files changed, 16 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
new file mode 100644
index 0000000..ca5e3a4
--- /dev/null
+++ b/flake.nix
@@ -0,0 +1,16 @@
1{
2 description = "My templates for making things with pandoc";
3
4 outputs = { self, nixpkgs }: {
5
6 templates = {
7 beamer = {
8 path = ./beamer;
9 description = "Beamer slides with pandoc";
10 };
11 };
12
13 defaultTemplate = self.templates.beamer;
14
15 };
16}