summaryrefslogtreecommitdiffstats
path: root/common/commandline.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common/commandline.nix')
-rw-r--r--common/commandline.nix13
1 files changed, 12 insertions, 1 deletions
diff --git a/common/commandline.nix b/common/commandline.nix
index 6025aaa..2ff6291 100644
--- a/common/commandline.nix
+++ b/common/commandline.nix
@@ -92,9 +92,20 @@ in {
92 # -J: display status column at left edge of screen 92 # -J: display status column at left edge of screen
93 # -F: quit if one screen 93 # -F: quit if one screen
94 LESS = "-W -z-4 -R -J -F"; 94 LESS = "-W -z-4 -R -J -F";
95
96 # Blink
95 LESS_TERMCAP_mb = dominantEscapeCode; 97 LESS_TERMCAP_mb = dominantEscapeCode;
96 LESS_TERMCAP_md = dominantEscapeCode; 98
99 # Bold
100 # tput bold
101 LESS_TERMCAP_md = dominantEscapeCode + "";
102
103 # Standout start
97 LESS_TERMCAP_so = bgDominantEscapeCode + backgroundEscapeCode; 104 LESS_TERMCAP_so = bgDominantEscapeCode + backgroundEscapeCode;
105 # Standout end
106 # Turn off all attributes
107 # tput sgr0
108 LESS_TERMCAP_se = "";
98 }; 109 };
99 }; 110 };
100 111