summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1d8aea2..f662234 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,6 +25,11 @@ include(CMakePackageConfigHelpers)
25include(ECMSetupVersion) 25include(ECMSetupVersion)
26include(KDEInstallDirs) 26include(KDEInstallDirs)
27 27
28ecm_setup_version(PROJECT
29 SOVERSION sink_VERSION_MAJOR
30 VERSION_HEADER sink_version.h
31 )
32
28find_package(Qt5 COMPONENTS REQUIRED Core Concurrent Network Gui Test) 33find_package(Qt5 COMPONENTS REQUIRED Core Concurrent Network Gui Test)
29find_package(KF5 COMPONENTS REQUIRED Mime Contacts) 34find_package(KF5 COMPONENTS REQUIRED Mime Contacts)
30find_package(FlatBuffers REQUIRED 1.4.0) 35find_package(FlatBuffers REQUIRED 1.4.0)