summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 36bd0e0..1d8aea2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,7 @@ include(CMakePackageConfigHelpers)
25include(ECMSetupVersion) 25include(ECMSetupVersion)
26include(KDEInstallDirs) 26include(KDEInstallDirs)
27 27
28find_package(Qt5 COMPONENTS REQUIRED Core Network Gui) 28find_package(Qt5 COMPONENTS REQUIRED Core Concurrent Network Gui Test)
29find_package(KF5 COMPONENTS REQUIRED Mime Contacts) 29find_package(KF5 COMPONENTS REQUIRED Mime Contacts)
30find_package(FlatBuffers REQUIRED 1.4.0) 30find_package(FlatBuffers REQUIRED 1.4.0)
31find_package(KAsync REQUIRED 0.1.2) 31find_package(KAsync REQUIRED 0.1.2)