summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Mollekopf <chrigi_1@fastmail.fm>2017-08-18 19:04:54 -0600
committerChristian Mollekopf <chrigi_1@fastmail.fm>2017-08-18 19:09:32 -0600
commit3a7d2e81c7fdc8c2e4b9810065028f4906fc28b3 (patch)
tree4792b784959e9118798d262861467b0d7c7203ff /tests/CMakeLists.txt
parentd87c789f311b7727d2db687e3891319e98ad6535 (diff)
downloadsink-3a7d2e81c7fdc8c2e4b9810065028f4906fc28b3.tar.gz
sink-3a7d2e81c7fdc8c2e4b9810065028f4906fc28b3.zip
Implemented thread merging
It can happen that thread messages are not delivered in order, which means we will have to merge threads once all messages are available.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index b0333a4..6a757ca 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -9,6 +9,7 @@ include_directories(
9 ) 9 )
10 10
11add_definitions(-DTESTDATAPATH="${CMAKE_CURRENT_SOURCE_DIR}/data") 11add_definitions(-DTESTDATAPATH="${CMAKE_CURRENT_SOURCE_DIR}/data")
12add_definitions(-DTHREADTESTDATAPATH="${CMAKE_CURRENT_SOURCE_DIR}/threaddata")
12 13
13find_package(KF5 COMPONENTS REQUIRED Mime) 14find_package(KF5 COMPONENTS REQUIRED Mime)
14 15