summaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Mollekopf <chrigi_1@fastmail.fm>2016-06-23 17:05:47 +0200
committerChristian Mollekopf <chrigi_1@fastmail.fm>2016-06-25 23:34:51 +0200
commitb29a17465d1e52bd7dd5c57f08e7af53e915eee6 (patch)
treeab618b5f0a1c89ba1332723b5ebad03bce92fb2c /common/CMakeLists.txt
parent2ce8dcf40f22dd4e9cf4a6b1c8f5386993ebba6e (diff)
downloadsink-b29a17465d1e52bd7dd5c57f08e7af53e915eee6.tar.gz
sink-b29a17465d1e52bd7dd5c57f08e7af53e915eee6.zip
Share special purpose preprocessor implementation.
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index 3083a2e..5eb15ba 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -74,6 +74,7 @@ set(command_SRCS
74 sourcewriteback.cpp 74 sourcewriteback.cpp
75 entityreader.cpp 75 entityreader.cpp
76 mailpreprocessor.cpp 76 mailpreprocessor.cpp
77 specialpurposepreprocessor.cpp
77 ${storage_SRCS}) 78 ${storage_SRCS})
78 79
79add_library(${PROJECT_NAME} SHARED ${command_SRCS}) 80add_library(${PROJECT_NAME} SHARED ${command_SRCS})