summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Mollekopf <chrigi_1@fastmail.fm>2015-04-19 14:11:02 +0200
committerChristian Mollekopf <chrigi_1@fastmail.fm>2015-04-19 14:11:02 +0200
commitf89e43b3603976bc0e6eb885b3b9a43a6caff1c2 (patch)
tree2ce617aa7a0f6b82b274f8fc9c0e74be5706ea31 /CMakeLists.txt
parent9ce338c195bdc123633c3018a91908df26848da6 (diff)
downloadsink-f89e43b3603976bc0e6eb885b3b9a43a6caff1c2.tar.gz
sink-f89e43b3603976bc0e6eb885b3b9a43a6caff1c2.zip
Moved client and dummyresource to examples/
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bc16184..bf7f7ae 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,14 +49,11 @@ set(AKONADI2_RESOURCE_PLUGINS_PATH ${QT_PLUGIN_INSTALL_DIR}/akonadi2/resources)
49# common, eventually a lib but right now just the command buffers 49# common, eventually a lib but right now just the command buffers
50add_subdirectory(common) 50add_subdirectory(common)
51 51
52# the client
53add_subdirectory(client)
54
55# the synchronizer 52# the synchronizer
56add_subdirectory(synchronizer) 53add_subdirectory(synchronizer)
57 54
58# a simple dummy resource implementation 55# example implementations
59add_subdirectory(dummyresource) 56add_subdirectory(examples)
60 57
61# some tests 58# some tests
62add_subdirectory(tests) 59add_subdirectory(tests)