summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Mollekopf <chrigi_1@fastmail.fm>2017-03-01 12:13:40 +0100
committerChristian Mollekopf <chrigi_1@fastmail.fm>2017-03-01 12:13:40 +0100
commit7492eebe4816606a716998264c5fb5b5f28a6428 (patch)
treedf119de0b058cd935d92f9bd18291f989c5f948b /CMakeLists.txt
parent6b1565bb95de59ec5bf26a38f225a14169ee1824 (diff)
downloadsink-7492eebe4816606a716998264c5fb5b5f28a6428.tar.gz
sink-7492eebe4816606a716998264c5fb5b5f28a6428.zip
Set the version in the main CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0b5092d..d440572 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,8 @@ option(AVOID_BINDING_REBUILD "AVOID_BINDING_REBUILD" OFF)
6option(CATCH_ERRORS "CATCH_ERRORS" OFF) 6option(CATCH_ERRORS "CATCH_ERRORS" OFF)
7option(ENABLE_MEMCHECK "Build valgrind tests" OFF) 7option(ENABLE_MEMCHECK "Build valgrind tests" OFF)
8 8
9set(SINK_VERSION 0.1.0)
10
9# ECM setup 11# ECM setup
10find_package(ECM 0.0.10 REQUIRED NO_MODULE) 12find_package(ECM 0.0.10 REQUIRED NO_MODULE)
11set(CMAKE_MODULE_PATH 13set(CMAKE_MODULE_PATH