summaryrefslogtreecommitdiffstats
path: root/accounts/kolabnow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'accounts/kolabnow/CMakeLists.txt')
-rw-r--r--accounts/kolabnow/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/accounts/kolabnow/CMakeLists.txt b/accounts/kolabnow/CMakeLists.txt
index fd168537..92beab1c 100644
--- a/accounts/kolabnow/CMakeLists.txt
+++ b/accounts/kolabnow/CMakeLists.txt
@@ -14,7 +14,5 @@ target_link_libraries(kolabnowaccountplugin
14 Qt5::Qml 14 Qt5::Qml
15) 15)
16 16
17kpackage_install_package(package org.kube.accounts.kolabnow "genericqml")
18
19install(TARGETS kolabnowaccountplugin DESTINATION ${QML_INSTALL_DIR}/org/kube/accounts/kolabnow) 17install(TARGETS kolabnowaccountplugin DESTINATION ${QML_INSTALL_DIR}/org/kube/accounts/kolabnow)
20install(FILES qmldir DESTINATION ${QML_INSTALL_DIR}/org/kube/accounts/kolabnow) 18install_qml_account(kolabnow)