summaryrefslogtreecommitdiffstats
path: root/framework/theme/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Bohlender <michael.bohlender@kdemail.net>2016-03-10 13:54:07 +0100
committerMichael Bohlender <michael.bohlender@kdemail.net>2016-03-10 13:54:07 +0100
commit181b39ddd0b3c027341b228ab51482ce4413d3bb (patch)
treedf740e3d4b31e1b9ffe52772aa9dc23aa3176a95 /framework/theme/CMakeLists.txt
parent73b2621624c87528ce776b74555ec98c56115661 (diff)
downloadkube-181b39ddd0b3c027341b228ab51482ce4413d3bb.tar.gz
kube-181b39ddd0b3c027341b228ab51482ce4413d3bb.zip
add scaling unit to the theme plugin and use it instaed of the main.qml unit item
Diffstat (limited to 'framework/theme/CMakeLists.txt')
-rw-r--r--framework/theme/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/framework/theme/CMakeLists.txt b/framework/theme/CMakeLists.txt
index 4314f662..319e3d39 100644
--- a/framework/theme/CMakeLists.txt
+++ b/framework/theme/CMakeLists.txt
@@ -1,6 +1,7 @@
1set(themeplugin_SRCS 1set(themeplugin_SRCS
2 themeplugin.cpp 2 themeplugin.cpp
3 colorpalette.cpp 3 colorpalette.cpp
4 unit.cpp
4) 5)
5 6
6add_library(themeplugin SHARED ${themeplugin_SRCS}) 7add_library(themeplugin SHARED ${themeplugin_SRCS})