summaryrefslogtreecommitdiffstats
path: root/usecases/desktop/graphical/wlsunset.nix
diff options
context:
space:
mode:
Diffstat (limited to 'usecases/desktop/graphical/wlsunset.nix')
-rw-r--r--usecases/desktop/graphical/wlsunset.nix23
1 files changed, 23 insertions, 0 deletions
diff --git a/usecases/desktop/graphical/wlsunset.nix b/usecases/desktop/graphical/wlsunset.nix
new file mode 100644
index 0000000..869f377
--- /dev/null
+++ b/usecases/desktop/graphical/wlsunset.nix
@@ -0,0 +1,23 @@
1{ config, lib, ... }:
2let
3 cfg = config.reborn.wlsunset;
4in
5{
6 options.reborn.wlsunset = {
7 enable = lib.mkEnableOption "Reborn wlsunset config";
8 };
9
10 config = lib.mkIf cfg.enable {
11 home-manager.users.minijackson.services.wlsunset = {
12 enable = true;
13 latitude = "48.864716";
14 longitude = "2.349014";
15 # Reduce blue light anyways
16 temperature = {
17 day = 4000;
18 night = 2500;
19 };
20 };
21
22 };
23}