summaryrefslogtreecommitdiffstats
path: root/common/vim.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common/vim.nix')
-rw-r--r--common/vim.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/common/vim.nix b/common/vim.nix
index 83ac31b..613247e 100644
--- a/common/vim.nix
+++ b/common/vim.nix
@@ -3,7 +3,7 @@ inputs:
3{ config, pkgs, lib, ... }: 3{ config, pkgs, lib, ... }:
4 4
5let 5let
6 inherit (pkgs.unstable) vimPlugins wrapNeovim; 6 inherit (pkgs.unstable) vimPlugins wrapNeovim tree-sitter;
7 7
8 luaFormat = inputs.self.lib.generators.lua { }; 8 luaFormat = inputs.self.lib.generators.lua { };
9 9
@@ -69,7 +69,7 @@ let
69 telescope-nvim 69 telescope-nvim
70 70
71 # Treesitter 71 # Treesitter
72 nvim-treesitter 72 (nvim-treesitter.withPlugins (_: tree-sitter.allGrammars))
73 nvim-treesitter-textobjects 73 nvim-treesitter-textobjects
74 nvim-treesitter-context 74 nvim-treesitter-context
75 75