summaryrefslogtreecommitdiffstats
path: root/common/unfree.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common/unfree.nix')
-rw-r--r--common/unfree.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/common/unfree.nix b/common/unfree.nix
new file mode 100644
index 0000000..b07b151
--- /dev/null
+++ b/common/unfree.nix
@@ -0,0 +1,15 @@
1inputs:
2
3{ lib, ... }:
4
5{
6 # List accepted unfree packages in a common place, since somehow the merge
7 # operation of this attribute is broken
8 nixpkgs.config.allowUnfreePredicate = pkg: builtins.elem (lib.getName pkg) [
9 "betterttv"
10
11 "steam"
12 "steam-original"
13 "steam-runtime"
14 ];
15}