summaryrefslogtreecommitdiffstats
path: root/common/nixvim.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common/nixvim.nix')
-rw-r--r--common/nixvim.nix23
1 files changed, 1 insertions, 22 deletions
diff --git a/common/nixvim.nix b/common/nixvim.nix
index bc6465b..d566813 100644
--- a/common/nixvim.nix
+++ b/common/nixvim.nix
@@ -63,28 +63,7 @@ inputs:
63 ]; 63 ];
64 }; 64 };
65 65
66 colorschemes.gruvbox = { 66 colorschemes.melange.enable = true;
67 enable = true;
68
69 settings = {
70 # bold = true;
71 # italics = true;
72 # underline = true;
73 # undercurl = true;
74 italic.strings = false;
75 overrides = {
76 GitSignsAdd.link = "GruvboxGreenSign";
77 GitSignsChange.link = "GruvboxOrangeSign";
78 GitSignsDelete.link = "GruvboxRedSign";
79 IblScope.link = "GruvboxAqua";
80 };
81 };
82 };
83
84 highlight = {
85 TSDefinition.link = "GruvboxBlueSign";
86 TSDefinitionUsage.link = "GruvboxAquaSign";
87 };
88 67
89 keymaps = 68 keymaps =
90 let 69 let