summaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index cb7bb35..b400993 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -25,6 +25,8 @@ install(FILES
25 COMPONENT Devel 25 COMPONENT Devel
26) 26)
27 27
28add_definitions("-fvisibility=hidden")
29
28install(EXPORT SinkCommonTargets DESTINATION "${CMAKECONFIG_INSTALL_DIR}" FILE SinkCommonTargets.cmake) 30install(EXPORT SinkCommonTargets DESTINATION "${CMAKECONFIG_INSTALL_DIR}" FILE SinkCommonTargets.cmake)
29 31
30set(storage_SRCS storage_lmdb.cpp) 32set(storage_SRCS storage_lmdb.cpp)