summaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index 92da470..ec437ed 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -60,6 +60,7 @@ set(command_SRCS
60 resourceconfig.cpp 60 resourceconfig.cpp
61 configstore.cpp 61 configstore.cpp
62 resultset.cpp 62 resultset.cpp
63 domain/propertyregistry.cpp
63 domain/applicationdomaintype.cpp 64 domain/applicationdomaintype.cpp
64 domain/contact.cpp 65 domain/contact.cpp
65 domain/event.cpp 66 domain/event.cpp
@@ -81,6 +82,7 @@ set(command_SRCS
81 notification.cpp 82 notification.cpp
82 commandprocessor.cpp 83 commandprocessor.cpp
83 inspector.cpp 84 inspector.cpp
85 propertyparser.cpp
84 ${storage_SRCS}) 86 ${storage_SRCS})
85 87
86add_library(${PROJECT_NAME} SHARED ${command_SRCS}) 88add_library(${PROJECT_NAME} SHARED ${command_SRCS})