summaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt9
1 files changed, 2 insertions, 7 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index 8312f13..f07772a 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -3,13 +3,8 @@ include_directories(domain)
3 3
4project(akonadi2common) 4project(akonadi2common)
5 5
6if (STORAGE_unqlite) 6set(storage_SRCS storage_lmdb.cpp)
7 add_definitions(-DUNQLITE_ENABLE_THREADS -fpermissive) 7set(storage_LIBS lmdb)
8 set(storage_SRCS unqlite/unqlite.c storage_unqlite.cpp)
9else (STORAGE_unqlite)
10 set(storage_SRCS storage_lmdb.cpp)
11 set(storage_LIBS lmdb)
12endif (STORAGE_unqlite)
13 8
14set(command_SRCS 9set(command_SRCS
15 modelresult.cpp 10 modelresult.cpp