summaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index 5eb15ba..0fc8d81 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -75,6 +75,7 @@ set(command_SRCS
75 entityreader.cpp 75 entityreader.cpp
76 mailpreprocessor.cpp 76 mailpreprocessor.cpp
77 specialpurposepreprocessor.cpp 77 specialpurposepreprocessor.cpp
78 datastorequery.cpp
78 ${storage_SRCS}) 79 ${storage_SRCS})
79 80
80add_library(${PROJECT_NAME} SHARED ${command_SRCS}) 81add_library(${PROJECT_NAME} SHARED ${command_SRCS})