summaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index 5ba524b..8a16af4 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -95,6 +95,7 @@ generate_flatbuffers(
95 commands/notification 95 commands/notification
96 commands/revisionreplayed 96 commands/revisionreplayed
97 commands/inspection 97 commands/inspection
98 commands/flush
98 domain/event 99 domain/event
99 domain/mail 100 domain/mail
100 domain/folder 101 domain/folder
@@ -130,6 +131,7 @@ install(FILES
130 bufferadaptor.h 131 bufferadaptor.h
131 test.h 132 test.h
132 log.h 133 log.h
134 flush.h
133 ${CMAKE_CURRENT_BINARY_DIR}/sink_export.h 135 ${CMAKE_CURRENT_BINARY_DIR}/sink_export.h
134 DESTINATION ${INCLUDE_INSTALL_DIR}/${PROJECT_NAME} COMPONENT Devel 136 DESTINATION ${INCLUDE_INSTALL_DIR}/${PROJECT_NAME} COMPONENT Devel
135) 137)