summaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index 40c955e..c8e178a 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -71,6 +71,7 @@ set(command_SRCS
71 contactpreprocessor.cpp 71 contactpreprocessor.cpp
72 mailpreprocessor.cpp 72 mailpreprocessor.cpp
73 eventpreprocessor.cpp 73 eventpreprocessor.cpp
74 todopreprocessor.cpp
74 specialpurposepreprocessor.cpp 75 specialpurposepreprocessor.cpp
75 datastorequery.cpp 76 datastorequery.cpp
76 storage/entitystore.cpp 77 storage/entitystore.cpp
@@ -105,6 +106,7 @@ generate_flatbuffers(
105 domain/contact 106 domain/contact
106 domain/addressbook 107 domain/addressbook
107 domain/event 108 domain/event
109 domain/todo
108 domain/calendar 110 domain/calendar
109 domain/mail 111 domain/mail
110 domain/folder 112 domain/folder