summaryrefslogtreecommitdiffstats
path: root/framework/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'framework/src/CMakeLists.txt')
-rw-r--r--framework/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/framework/src/CMakeLists.txt b/framework/src/CMakeLists.txt
index f7902aa7..b773748b 100644
--- a/framework/src/CMakeLists.txt
+++ b/framework/src/CMakeLists.txt
@@ -52,7 +52,7 @@ set(SRCS
52) 52)
53 53
54add_library(frameworkplugin SHARED ${SRCS}) 54add_library(frameworkplugin SHARED ${SRCS})
55qt5_use_modules(frameworkplugin Core Quick Qml WebKitWidgets Test) 55qt5_use_modules(frameworkplugin Core Quick Qml WebEngineWidgets Test)
56target_link_libraries(frameworkplugin sink mimetreeparser KF5::MimeTreeParser KF5::Codecs KF5::Package KAsync) 56target_link_libraries(frameworkplugin sink mimetreeparser KF5::MimeTreeParser KF5::Codecs KF5::Package KAsync)
57install(TARGETS frameworkplugin DESTINATION ${FRAMEWORK_INSTALL_DIR}) 57install(TARGETS frameworkplugin DESTINATION ${FRAMEWORK_INSTALL_DIR})
58 58