summaryrefslogtreecommitdiffstats
path: root/framework/notifications/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'framework/notifications/CMakeLists.txt')
-rw-r--r--framework/notifications/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/framework/notifications/CMakeLists.txt b/framework/notifications/CMakeLists.txt
deleted file mode 100644
index 3d3f3c66..00000000
--- a/framework/notifications/CMakeLists.txt
+++ /dev/null
@@ -1,11 +0,0 @@
1set(SRCS
2 notificationplugin.cpp
3 notificationhandler.cpp
4)
5
6add_library(notificationplugin SHARED ${SRCS})
7
8target_link_libraries(notificationplugin sink)
9qt5_use_modules(notificationplugin Core Quick Qml)
10
11install(TARGETS notificationplugin DESTINATION ${FRAMEWORK_INSTALL_DIR})