summaryrefslogtreecommitdiffstats
path: root/framework/mail/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'framework/mail/CMakeLists.txt')
-rw-r--r--framework/mail/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/framework/mail/CMakeLists.txt b/framework/mail/CMakeLists.txt
index 9a32cc83..0a0e0ac6 100644
--- a/framework/mail/CMakeLists.txt
+++ b/framework/mail/CMakeLists.txt
@@ -5,7 +5,7 @@ set(mailplugin_SRCS
5 singlemailcontroller.cpp 5 singlemailcontroller.cpp
6 folderlistmodel.cpp 6 folderlistmodel.cpp
7 folderlistcontroller.cpp 7 folderlistcontroller.cpp
8 actions/akonadiactions.cpp 8 actions/sinkactions.cpp
9 objecttreesource.cpp 9 objecttreesource.cpp
10 stringhtmlwriter.cpp 10 stringhtmlwriter.cpp
11) 11)
@@ -14,7 +14,7 @@ add_library(mailplugin SHARED ${mailplugin_SRCS})
14 14
15qt5_use_modules(mailplugin Core Quick Qml) 15qt5_use_modules(mailplugin Core Quick Qml)
16 16
17target_link_libraries(mailplugin actionplugin KF5::akonadi2common KF5::Otp actionplugin) 17target_link_libraries(mailplugin actionplugin Sink KF5::Otp)
18 18
19install(TARGETS mailplugin DESTINATION ${QML_INSTALL_DIR}/org/kde/kube/mail) 19install(TARGETS mailplugin DESTINATION ${QML_INSTALL_DIR}/org/kde/kube/mail)
20install(FILES qmldir DESTINATION ${QML_INSTALL_DIR}/org/kde/kube/mail) 20install(FILES qmldir DESTINATION ${QML_INSTALL_DIR}/org/kde/kube/mail)