summaryrefslogtreecommitdiffstats
path: root/framework/domain/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'framework/domain/CMakeLists.txt')
-rw-r--r--framework/domain/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/framework/domain/CMakeLists.txt b/framework/domain/CMakeLists.txt
index 38e0eb12..e1482301 100644
--- a/framework/domain/CMakeLists.txt
+++ b/framework/domain/CMakeLists.txt
@@ -34,8 +34,8 @@ add_library(mailplugin SHARED ${mailplugin_SRCS})
34qt5_use_modules(mailplugin Core Quick Qml WebKitWidgets Test) 34qt5_use_modules(mailplugin Core Quick Qml WebKitWidgets Test)
35target_link_libraries(mailplugin actionplugin settingsplugin sink mimetreeparser KF5::MimeTreeParser KF5::Codecs KF5::Package KAsync) 35target_link_libraries(mailplugin actionplugin settingsplugin sink mimetreeparser KF5::MimeTreeParser KF5::Codecs KF5::Package KAsync)
36 36
37add_subdirectory(actions/tests)
38 37
39install(TARGETS mailplugin DESTINATION ${FRAMEWORK_INSTALL_DIR}) 38install(TARGETS mailplugin DESTINATION ${FRAMEWORK_INSTALL_DIR})
40 39
40add_subdirectory(actions/tests)
41add_subdirectory(mimetreeparser) 41add_subdirectory(mimetreeparser)