summaryrefslogtreecommitdiffstats
path: root/framework/actions/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'framework/actions/tests/CMakeLists.txt')
-rw-r--r--framework/actions/tests/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/framework/actions/tests/CMakeLists.txt b/framework/actions/tests/CMakeLists.txt
new file mode 100644
index 00000000..af872a3b
--- /dev/null
+++ b/framework/actions/tests/CMakeLists.txt
@@ -0,0 +1,6 @@
1include_directories(${CMAKE_CURRENT_BINARY_DIR})
2cmake_policy(SET CMP0063 NEW)
3add_executable(actiontest actiontest.cpp)
4add_test(actiontest sinkactiontest)
5qt5_use_modules(actiontest Core Test)
6target_link_libraries(actiontest actionplugin)