summaryrefslogtreecommitdiffstats
path: root/framework/actions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'framework/actions/CMakeLists.txt')
-rw-r--r--framework/actions/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/framework/actions/CMakeLists.txt b/framework/actions/CMakeLists.txt
index 1151878c..a09445b0 100644
--- a/framework/actions/CMakeLists.txt
+++ b/framework/actions/CMakeLists.txt
@@ -10,5 +10,5 @@ add_library(actionplugin SHARED ${SRCS})
10 10
11qt5_use_modules(actionplugin Core Quick Qml) 11qt5_use_modules(actionplugin Core Quick Qml)
12 12
13install(TARGETS actionplugin DESTINATION ${QML_INSTALL_DIR}/org/kde/kube/actions) 13install(TARGETS actionplugin DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/actions)
14install(FILES qmldir DESTINATION ${QML_INSTALL_DIR}/org/kde/kube/actions) 14install(FILES qmldir DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/actions)