summaryrefslogtreecommitdiffstats
path: root/framework/accounts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'framework/accounts/CMakeLists.txt')
-rw-r--r--framework/accounts/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/framework/accounts/CMakeLists.txt b/framework/accounts/CMakeLists.txt
index bccafd77..d0e5001c 100644
--- a/framework/accounts/CMakeLists.txt
+++ b/framework/accounts/CMakeLists.txt
@@ -9,5 +9,4 @@ add_library(accountsplugin SHARED ${accountsplugin_SRCS})
9qt5_use_modules(accountsplugin Core Quick Qml) 9qt5_use_modules(accountsplugin Core Quick Qml)
10target_link_libraries(accountsplugin sink mailplugin) 10target_link_libraries(accountsplugin sink mailplugin)
11 11
12install(TARGETS accountsplugin DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/accounts) 12install(TARGETS accountsplugin DESTINATION ${FRAMEWORK_INSTALL_DIR})
13install(FILES qmldir DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/accounts)