summaryrefslogtreecommitdiffstats
path: root/framework/accounts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'framework/accounts/CMakeLists.txt')
-rw-r--r--framework/accounts/CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/framework/accounts/CMakeLists.txt b/framework/accounts/CMakeLists.txt
deleted file mode 100644
index d0e5001c..00000000
--- a/framework/accounts/CMakeLists.txt
+++ /dev/null
@@ -1,12 +0,0 @@
1set(accountsplugin_SRCS
2 accountsplugin.cpp
3 accountfactory.cpp
4 accountsmodel.cpp
5)
6
7add_library(accountsplugin SHARED ${accountsplugin_SRCS})
8
9qt5_use_modules(accountsplugin Core Quick Qml)
10target_link_libraries(accountsplugin sink mailplugin)
11
12install(TARGETS accountsplugin DESTINATION ${FRAMEWORK_INSTALL_DIR})