summaryrefslogtreecommitdiffstats
path: root/framework/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'framework/CMakeLists.txt')
-rw-r--r--framework/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/framework/CMakeLists.txt b/framework/CMakeLists.txt
index c216d3c0..4fecaf14 100644
--- a/framework/CMakeLists.txt
+++ b/framework/CMakeLists.txt
@@ -27,6 +27,7 @@ find_package(KF5Codecs CONFIG REQUIRED)
27set(CMAKE_AUTOMOC ON) 27set(CMAKE_AUTOMOC ON)
28add_definitions("-Wall -std=c++0x -g") 28add_definitions("-Wall -std=c++0x -g")
29include_directories(.) 29include_directories(.)
30include_directories(SYSTEM ${KDE_INSTALL_FULL_INCLUDEDIR}/KF5/)
30include_directories(SYSTEM ${KDE_INSTALL_FULL_INCLUDEDIR}/KF5/KMime) 31include_directories(SYSTEM ${KDE_INSTALL_FULL_INCLUDEDIR}/KF5/KMime)
31include_directories(SYSTEM ${KDE_INSTALL_FULL_INCLUDEDIR}/KF5/KIconThemes) 32include_directories(SYSTEM ${KDE_INSTALL_FULL_INCLUDEDIR}/KF5/KIconThemes)
32 33