summaryrefslogtreecommitdiffstats
path: root/framework/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'framework/CMakeLists.txt')
-rw-r--r--framework/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/framework/CMakeLists.txt b/framework/CMakeLists.txt
index 3a441f99..c91ee0d1 100644
--- a/framework/CMakeLists.txt
+++ b/framework/CMakeLists.txt
@@ -16,6 +16,9 @@ include(KDEInstallDirs)
16 16
17find_package(Qt5 COMPONENTS REQUIRED Core Qml) 17find_package(Qt5 COMPONENTS REQUIRED Core Qml)
18 18
19find_package(Akonadi2Common CONFIG REQUIRED)
20find_package(KF5Async)
21
19set(CMAKE_AUTOMOC ON) 22set(CMAKE_AUTOMOC ON)
20add_definitions("-Wall -std=c++0x -g") 23add_definitions("-Wall -std=c++0x -g")
21include_directories(SYSTEM ${CMAKE_SOURCE_DIR}/common) 24include_directories(SYSTEM ${CMAKE_SOURCE_DIR}/common)