summaryrefslogtreecommitdiffstats
path: root/accounts/maildir/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'accounts/maildir/CMakeLists.txt')
-rw-r--r--accounts/maildir/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/accounts/maildir/CMakeLists.txt b/accounts/maildir/CMakeLists.txt
index cd25f09d..eafd430f 100644
--- a/accounts/maildir/CMakeLists.txt
+++ b/accounts/maildir/CMakeLists.txt
@@ -25,6 +25,8 @@ find_package(KF5Async CONFIG REQUIRED)
25find_package(KF5 REQUIRED COMPONENTS Package) 25find_package(KF5 REQUIRED COMPONENTS Package)
26 26
27include_directories(SYSTEM ${KDE_INSTALL_FULL_INCLUDEDIR}/KF5/) 27include_directories(SYSTEM ${KDE_INSTALL_FULL_INCLUDEDIR}/KF5/)
28#FIXME
29include_directories(../../framework/)
28 30
29set(SRCS 31set(SRCS
30 maildirsettings.cpp 32 maildirsettings.cpp
@@ -33,7 +35,7 @@ set(SRCS
33 35
34add_library(maildiraccountplugin SHARED ${SRCS}) 36add_library(maildiraccountplugin SHARED ${SRCS})
35qt5_use_modules(maildiraccountplugin Core Quick Qml) 37qt5_use_modules(maildiraccountplugin Core Quick Qml)
36target_link_libraries(maildiraccountplugin sink) 38target_link_libraries(maildiraccountplugin sink settingsplugin)
37 39
38kpackage_install_package(package org.kube.accounts.maildir "genericqml") 40kpackage_install_package(package org.kube.accounts.maildir "genericqml")
39 41