summaryrefslogtreecommitdiffstats
path: root/accounts/imap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'accounts/imap/CMakeLists.txt')
-rw-r--r--accounts/imap/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/accounts/imap/CMakeLists.txt b/accounts/imap/CMakeLists.txt
index 97399490..80aa6a0c 100644
--- a/accounts/imap/CMakeLists.txt
+++ b/accounts/imap/CMakeLists.txt
@@ -20,4 +20,5 @@ target_link_libraries(imapaccountplugin
20) 20)
21 21
22install(TARGETS imapaccountplugin DESTINATION ${QML_INSTALL_DIR}/org/kube/accounts/imap) 22install(TARGETS imapaccountplugin DESTINATION ${QML_INSTALL_DIR}/org/kube/accounts/imap)
23install(FILES metadata.json DESTINATION ${QML_INSTALL_DIR}/org/kube/accounts/imap)
23install_qml_account(imap) 24install_qml_account(imap)