diff options
Diffstat (limited to 'accounts/google/CMakeLists.txt')
-rw-r--r-- | accounts/google/CMakeLists.txt | 19 |
1 files changed, 0 insertions, 19 deletions
diff --git a/accounts/google/CMakeLists.txt b/accounts/google/CMakeLists.txt deleted file mode 100644 index 3732190d..00000000 --- a/accounts/google/CMakeLists.txt +++ /dev/null | |||
@@ -1,19 +0,0 @@ | |||
1 | project(kube-accounts-google) | ||
2 | |||
3 | set(SRCS | ||
4 | googlesettings.cpp | ||
5 | googleaccountplugin.cpp | ||
6 | ) | ||
7 | |||
8 | add_library(googleaccountplugin SHARED ${SRCS}) | ||
9 | target_link_libraries(googleaccountplugin | ||
10 | sink | ||
11 | frameworkplugin | ||
12 | Qt5::Core | ||
13 | Qt5::Quick | ||
14 | Qt5::Qml | ||
15 | ) | ||
16 | |||
17 | install(TARGETS googleaccountplugin DESTINATION ${QML_INSTALL_DIR}/org/kube/accounts/google) | ||
18 | install(FILES metadata.json DESTINATION ${QML_INSTALL_DIR}/org/kube/accounts/google) | ||
19 | install_qml_account(google) | ||