summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7cc67c1b..971d9a04 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,7 @@ include(FeatureSummary)
17find_package(PkgConfig REQUIRED) 17find_package(PkgConfig REQUIRED)
18find_package(ECM 5.29.0 REQUIRED NO_MODULE) 18find_package(ECM 5.29.0 REQUIRED NO_MODULE)
19 19
20set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR}) 20set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules/ ${CMAKE_MODULE_PATH} ${ECM_MODULE_PATH})
21 21
22include(KDEInstallDirs) 22include(KDEInstallDirs)
23include(KDECompilerSettings) 23include(KDECompilerSettings)