summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5924c124..25cc0fff 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,10 +10,10 @@ cmake_policy(SET CMP0048 NEW)
10cmake_policy(SET CMP0053 NEW) 10cmake_policy(SET CMP0053 NEW)
11cmake_policy(SET CMP0063 NEW) 11cmake_policy(SET CMP0063 NEW)
12 12
13option(EXPERIMENTAL_VIEWS "Install experimental views" ON) 13option(EXPERIMENTAL_VIEWS "Install experimental views" OFF)
14#Do not enable this unless you actually distribute a custom extension. 14#Do not enable this unless you actually distribute a custom extension.
15option(ENABLE_EXTENSION "Enable custom kube extensions" OFF) 15option(ENABLE_EXTENSION "Enable custom kube extensions" OFF)
16set(AVAILABLE_ACCOUNT_PLUGINS "kolabnow" "google" "generic" CACHE STRING "List of enabled account plugins (provide as semicolon separated string)" ) 16set(AVAILABLE_ACCOUNT_PLUGINS "kolabnow" "gmail" "generic" CACHE STRING "List of enabled account plugins (provide as semicolon separated string)" )
17 17
18include(CPack) 18include(CPack)
19include(FeatureSummary) 19include(FeatureSummary)