summaryrefslogtreecommitdiffstats
path: root/framework/theme/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Bohlender <michael.bohlender@kdemail.net>2016-09-07 14:06:57 +0200
committerMichael Bohlender <michael.bohlender@kdemail.net>2016-09-07 14:06:57 +0200
commit53d1c709717fe63d4c1585dce6c0205fa7575c90 (patch)
tree0d4dc82e5512c821a3d14341adadbc08ae8c7d5b /framework/theme/CMakeLists.txt
parentf179abbb71ece440805cb5fd57b971c0feefc3eb (diff)
downloadkube-53d1c709717fe63d4c1585dce6c0205fa7575c90.tar.gz
kube-53d1c709717fe63d4c1585dce6c0205fa7575c90.zip
remove obsolete custon theme since we are now using the kirigami theme
Diffstat (limited to 'framework/theme/CMakeLists.txt')
-rw-r--r--framework/theme/CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/framework/theme/CMakeLists.txt b/framework/theme/CMakeLists.txt
deleted file mode 100644
index 319e3d39..00000000
--- a/framework/theme/CMakeLists.txt
+++ /dev/null
@@ -1,14 +0,0 @@
1set(themeplugin_SRCS
2 themeplugin.cpp
3 colorpalette.cpp
4 unit.cpp
5)
6
7add_library(themeplugin SHARED ${themeplugin_SRCS})
8
9qt5_use_modules(themeplugin Core Quick Qml)
10
11target_link_libraries(themeplugin)
12
13install(TARGETS themeplugin DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/theme)
14install(FILES qmldir DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/theme)