summaryrefslogtreecommitdiffstats
path: root/framework/mail/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Mollekopf <chrigi_1@fastmail.fm>2016-01-06 12:18:02 +0100
committerChristian Mollekopf <chrigi_1@fastmail.fm>2016-01-06 12:18:02 +0100
commit42d3a9e04e72c77004abecc01a816ea1981e2fc5 (patch)
tree5f3ae3ae867a78fc35d7cd8fc6fb8b3acdc406df /framework/mail/CMakeLists.txt
parent021dde561b5ce86820013c681ff554b07590b052 (diff)
downloadkube-42d3a9e04e72c77004abecc01a816ea1981e2fc5.tar.gz
kube-42d3a9e04e72c77004abecc01a816ea1981e2fc5.zip
Implemented some akonadi actions
Diffstat (limited to 'framework/mail/CMakeLists.txt')
-rw-r--r--framework/mail/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/framework/mail/CMakeLists.txt b/framework/mail/CMakeLists.txt
index 38ba3935..6188c93c 100644
--- a/framework/mail/CMakeLists.txt
+++ b/framework/mail/CMakeLists.txt
@@ -5,13 +5,14 @@ set(mailplugin_SRCS
5 singlemailcontroller.cpp 5 singlemailcontroller.cpp
6 folderlistmodel.cpp 6 folderlistmodel.cpp
7 folderlistcontroller.cpp 7 folderlistcontroller.cpp
8 actions/akonadiactions.cpp
8) 9)
9 10
10add_library(mailplugin SHARED ${mailplugin_SRCS}) 11add_library(mailplugin SHARED ${mailplugin_SRCS})
11 12
12qt5_use_modules(mailplugin Core Quick Qml) 13qt5_use_modules(mailplugin Core Quick Qml)
13 14
14target_link_libraries(mailplugin /work/install/lib64/libakonadi2common.so) 15target_link_libraries(mailplugin /work/install/lib64/libakonadi2common.so actionplugin)
15#target_link_libraries(mailplugin /home/mike/projects/_install/lib/x86_64-linux-gnu/libakonadi2common.so) 16#target_link_libraries(mailplugin /home/mike/projects/_install/lib/x86_64-linux-gnu/libakonadi2common.so)
16 17
17install(TARGETS mailplugin DESTINATION ${QML_INSTALL_DIR}/org/kde/kube/mail) 18install(TARGETS mailplugin DESTINATION ${QML_INSTALL_DIR}/org/kde/kube/mail)