summaryrefslogtreecommitdiffstats
path: root/framework/domain/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Mollekopf <chrigi_1@fastmail.fm>2016-04-02 09:33:01 +0200
committerChristian Mollekopf <chrigi_1@fastmail.fm>2016-04-02 09:33:01 +0200
commit18c38fd700ae3d7242ba0215d1df845928deeac6 (patch)
treebdc5c2f476f85d6194caae6f5c06c42dcc0bafad /framework/domain/CMakeLists.txt
parent0a85032ee6de380c63220717214595864b4a3d9c (diff)
parent0cb9c3d4632819a681c1a7eae2f985dff92db9f7 (diff)
downloadkube-18c38fd700ae3d7242ba0215d1df845928deeac6.tar.gz
kube-18c38fd700ae3d7242ba0215d1df845928deeac6.zip
Merge branch 'develop' of git://anongit.kde.org/kube into develop
Diffstat (limited to 'framework/domain/CMakeLists.txt')
-rw-r--r--framework/domain/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/framework/domain/CMakeLists.txt b/framework/domain/CMakeLists.txt
index 435db5cf..f40463be 100644
--- a/framework/domain/CMakeLists.txt
+++ b/framework/domain/CMakeLists.txt
@@ -26,7 +26,7 @@ include_directories(${CURL_INCLUDE_DIRS})
26add_library(mailplugin SHARED ${mailplugin_SRCS}) 26add_library(mailplugin SHARED ${mailplugin_SRCS})
27 27
28qt5_use_modules(mailplugin Core Quick Qml WebKitWidgets) 28qt5_use_modules(mailplugin Core Quick Qml WebKitWidgets)
29target_link_libraries(mailplugin actionplugin settingsplugin sink KF5::Otp KF5::Codecs KF5::Package ${CURL_LIBRARIES}) 29target_link_libraries(mailplugin actionplugin settingsplugin sink KF5::MimeTreeParser KF5::Codecs KF5::Package ${CURL_LIBRARIES})
30 30
31install(TARGETS mailplugin DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/domain) 31install(TARGETS mailplugin DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/domain)
32install(FILES qmldir DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/domain) 32install(FILES qmldir DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/domain)