summaryrefslogtreecommitdiffstats
path: root/framework/domain/CMakeLists.txt
diff options
context:
space:
mode:
authorSandro Knauß <sknauss@kde.org>2016-03-29 14:04:40 +0200
committerSandro Knauß <sknauss@kde.org>2016-03-29 14:04:40 +0200
commit0cb9c3d4632819a681c1a7eae2f985dff92db9f7 (patch)
treee9ae5177f1051b27c1f8e4d3e70656e5cf3d4e70 /framework/domain/CMakeLists.txt
parent5b253b3a5da0829fa9b8f54f26a7f8f6f450c6e9 (diff)
downloadkube-0cb9c3d4632819a681c1a7eae2f985dff92db9f7.tar.gz
kube-0cb9c3d4632819a681c1a7eae2f985dff92db9f7.zip
Adapt the move from Otp -> MimeTreeParser
Diffstat (limited to 'framework/domain/CMakeLists.txt')
-rw-r--r--framework/domain/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/framework/domain/CMakeLists.txt b/framework/domain/CMakeLists.txt
index 435db5cf..f40463be 100644
--- a/framework/domain/CMakeLists.txt
+++ b/framework/domain/CMakeLists.txt
@@ -26,7 +26,7 @@ include_directories(${CURL_INCLUDE_DIRS})
26add_library(mailplugin SHARED ${mailplugin_SRCS}) 26add_library(mailplugin SHARED ${mailplugin_SRCS})
27 27
28qt5_use_modules(mailplugin Core Quick Qml WebKitWidgets) 28qt5_use_modules(mailplugin Core Quick Qml WebKitWidgets)
29target_link_libraries(mailplugin actionplugin settingsplugin sink KF5::Otp KF5::Codecs KF5::Package ${CURL_LIBRARIES}) 29target_link_libraries(mailplugin actionplugin settingsplugin sink KF5::MimeTreeParser KF5::Codecs KF5::Package ${CURL_LIBRARIES})
30 30
31install(TARGETS mailplugin DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/domain) 31install(TARGETS mailplugin DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/domain)
32install(FILES qmldir DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/domain) 32install(FILES qmldir DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/domain)