summaryrefslogtreecommitdiffstats
path: root/framework/actions/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Mollekopf <chrigi_1@fastmail.fm>2017-04-05 09:36:22 +0200
committerChristian Mollekopf <chrigi_1@fastmail.fm>2017-04-05 09:36:22 +0200
commitbfba957a7ebc64925bc553200616724cba9b1e37 (patch)
tree72ef5d23bdc7e5a6ee6ccfdc6dead18bf65cf9ed /framework/actions/CMakeLists.txt
parentd9295fc8f19e4005f8454e7f193f80316550ac0c (diff)
downloadkube-bfba957a7ebc64925bc553200616724cba9b1e37.tar.gz
kube-bfba957a7ebc64925bc553200616724cba9b1e37.zip
Install all plugins into the same folder
Diffstat (limited to 'framework/actions/CMakeLists.txt')
-rw-r--r--framework/actions/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/framework/actions/CMakeLists.txt b/framework/actions/CMakeLists.txt
index 2b1bb230..72dd9fcd 100644
--- a/framework/actions/CMakeLists.txt
+++ b/framework/actions/CMakeLists.txt
@@ -12,7 +12,6 @@ add_library(actionplugin SHARED ${SRCS})
12target_link_libraries(actionplugin KAsync sink) 12target_link_libraries(actionplugin KAsync sink)
13qt5_use_modules(actionplugin Core Quick Qml) 13qt5_use_modules(actionplugin Core Quick Qml)
14 14
15install(TARGETS actionplugin DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/actions) 15install(TARGETS actionplugin DESTINATION ${FRAMEWORK_INSTALL_DIR})
16install(FILES qmldir DESTINATION ${QML_INSTALL_DIR}/org/kube/framework/actions)
17 16
18add_subdirectory(tests) 17add_subdirectory(tests)