summaryrefslogtreecommitdiffstats
path: root/framework/accounts/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Mollekopf <chrigi_1@fastmail.fm>2017-02-22 15:56:21 +0100
committerChristian Mollekopf <chrigi_1@fastmail.fm>2017-02-22 15:57:44 +0100
commit5ca3a769c0b0c93cfcbf6134937b32eed52e2fc2 (patch)
treebaae5147722bdef26a1a8dc99ff6a020a782bcc9 /framework/accounts/CMakeLists.txt
parentcb2b1a35e14031f15155243aee12fc862cb65ebf (diff)
downloadkube-5ca3a769c0b0c93cfcbf6134937b32eed52e2fc2.tar.gz
kube-5ca3a769c0b0c93cfcbf6134937b32eed52e2fc2.zip
Removed Create/Edit*.qml and controllers, added gmail plugin
The current settings plugin could potentially be replaced by a proper controller, but what we have works so that's low priority.
Diffstat (limited to 'framework/accounts/CMakeLists.txt')
-rw-r--r--framework/accounts/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/framework/accounts/CMakeLists.txt b/framework/accounts/CMakeLists.txt
index 06fcbf08..bccafd77 100644
--- a/framework/accounts/CMakeLists.txt
+++ b/framework/accounts/CMakeLists.txt
@@ -2,9 +2,6 @@ set(accountsplugin_SRCS
2 accountsplugin.cpp 2 accountsplugin.cpp
3 accountfactory.cpp 3 accountfactory.cpp
4 accountsmodel.cpp 4 accountsmodel.cpp
5 maildircontroller.cpp
6 kolabnowcontroller.cpp
7 gmailcontroller.cpp
8) 5)
9 6
10add_library(accountsplugin SHARED ${accountsplugin_SRCS}) 7add_library(accountsplugin SHARED ${accountsplugin_SRCS})