summaryrefslogtreecommitdiffstats
path: root/components/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Mollekopf <chrigi_1@fastmail.fm>2016-05-11 14:57:26 +0200
committerChristian Mollekopf <chrigi_1@fastmail.fm>2016-05-11 14:57:26 +0200
commit40258f645a5d20c6cdb0c8679029993569ad119c (patch)
treeb2425f68264443fe5ecccd7293bb7aab3efde3ea /components/CMakeLists.txt
parentaaf114296e50bfa93b831491738cd0a780085c3d (diff)
downloadkube-40258f645a5d20c6cdb0c8679029993569ad119c.tar.gz
kube-40258f645a5d20c6cdb0c8679029993569ad119c.zip
Install breeze icons
Diffstat (limited to 'components/CMakeLists.txt')
-rw-r--r--components/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/components/CMakeLists.txt b/components/CMakeLists.txt
index e2ffa05c..4fad0387 100644
--- a/components/CMakeLists.txt
+++ b/components/CMakeLists.txt
@@ -25,5 +25,8 @@ find_package(KF5 REQUIRED COMPONENTS Package)
25install(FILES qmldir DESTINATION ${QML_INSTALL_DIR}/org/kube/components) 25install(FILES qmldir DESTINATION ${QML_INSTALL_DIR}/org/kube/components)
26install(DIRECTORY package/contents/ui/ DESTINATION ${QML_INSTALL_DIR}/org/kube/components) 26install(DIRECTORY package/contents/ui/ DESTINATION ${QML_INSTALL_DIR}/org/kube/components)
27 27
28include(${CMAKE_SOURCE_DIR}/KF5KirigamiMacros.cmake)
29kirigami_package_breeze_icons(ICONS applications-graphics view-list-icons folder-sync view-list-details configure document-edit dialog-cancel document-decrypt mail-reply-sender bookmarks folder)
30
28# install UI package 31# install UI package
29kpackage_install_package(mail org.kube.components.mail "genericqml") 32kpackage_install_package(mail org.kube.components.mail "genericqml")