summaryrefslogtreecommitdiffstats
path: root/applications/mail/CMakeLists.txt
diff options
context:
space:
mode:
authorAleix Pol <aleixpol@kde.org>2016-06-14 20:24:57 +0200
committerAleix Pol <aleixpol@kde.org>2016-06-14 20:24:57 +0200
commitfabe4477ea6077b414eb9f191f0f848599710551 (patch)
treee95ac5a6646e0bad147aaf32902301d74c83a163 /applications/mail/CMakeLists.txt
parente51e2051ab9a94a32d15a90020f4862bede5e006 (diff)
downloadkube-fabe4477ea6077b414eb9f191f0f848599710551.tar.gz
kube-fabe4477ea6077b414eb9f191f0f848599710551.zip
Introduce a desktop and appdata file
Reviewed by Christian Mollekopf
Diffstat (limited to 'applications/mail/CMakeLists.txt')
-rw-r--r--applications/mail/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/applications/mail/CMakeLists.txt b/applications/mail/CMakeLists.txt
index af4a35ed..97e418b6 100644
--- a/applications/mail/CMakeLists.txt
+++ b/applications/mail/CMakeLists.txt
@@ -29,3 +29,6 @@ qt5_use_modules(${PROJECT_NAME} Gui Quick Widgets)
29target_link_libraries(${PROJECT_NAME} KF5::Package) 29target_link_libraries(${PROJECT_NAME} KF5::Package)
30 30
31install(TARGETS ${PROJECT_NAME} DESTINATION bin) 31install(TARGETS ${PROJECT_NAME} DESTINATION bin)
32
33install(PROGRAMS org.kde.kube.desktop DESTINATION ${KDE_INSTALL_APPDIR} )
34install(FILES org.kde.kube.appdata.xml DESTINATION ${KDE_INSTALL_DATAROOTDIR}/appdata/)