summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Mollekopf <chrigi_1@fastmail.fm>2018-03-19 22:19:42 +0100
committerChristian Mollekopf <chrigi_1@fastmail.fm>2018-03-19 22:19:42 +0100
commit477b717324da86bb15849e032fd8361f95fca4f9 (patch)
tree2e919892bcfc8b7fcde97b4f1fc35e4557a3f67a /CMakeLists.txt
parent53ebabf499b081473d9b5e9fa6f36e6a4a54c56c (diff)
downloadkube-477b717324da86bb15849e032fd8361f95fca4f9.tar.gz
kube-477b717324da86bb15849e032fd8361f95fca4f9.zip
Add the local cmake module path
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7cc67c1b..971d9a04 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,7 @@ include(FeatureSummary)
17find_package(PkgConfig REQUIRED) 17find_package(PkgConfig REQUIRED)
18find_package(ECM 5.29.0 REQUIRED NO_MODULE) 18find_package(ECM 5.29.0 REQUIRED NO_MODULE)
19 19
20set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR}) 20set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules/ ${CMAKE_MODULE_PATH} ${ECM_MODULE_PATH})
21 21
22include(KDEInstallDirs) 22include(KDEInstallDirs)
23include(KDECompilerSettings) 23include(KDECompilerSettings)